bbPress és Advanced Custom Fields sérülékenység

A két elterjedt WordPress bővítényben súlyos sérülékenységeket találtak.

(FRISSÍTÉS) A bbPress bővítményhez már kiadták a javított verziót. Kéretik azonnal beszerezni!

A Sucuri jelentésében két súlyos sebezhetőséget említ a lenti WP kiegészítők kapcsán. Az egyik érintett bővítmény a sokak által használt bbPress, mely jelen pillanatban is XSS sebezhetőséget tartalmaz. Ugyanilyen módon sebezhető a másik elterjedt bővítmény az Advanced Custom Fields. Amíg nem jelenik meg hozzá a javítás, addig célszerű lekapcsolni őket a honlapon. Valószínűleg mindkét bővítményhez igen gyorsan jelenik meg a javítás, így nem kell őket sokáig nélkülözni.

 

bbPress bővítményről

A bbPress plugin használatával egy nagyon komplex fórum rendszert hozhatsz létre a WordPress honlapodhoz.

 

Advanced Custom Fields bővítményről

Ez a bővítmény pedig igazi varázsló a WordPress bővítmények eszköztárában. Segítségével teljesen egyedi speciális adatmezőket tudsz létrehozni és “kezelni”. Ennek a pluginnek van fizetős “PRO” változata is. Felhasználói licensz esetén 25 dollárt, fejlesztői licenszért 100 dollárt kell kicsengetni.

Engedd át a WordPress problémákat!

- Szeretnéd, hogy a WordPress weboldalad napi
rendszerességű technikai karbantartását
holnaptól a Pixelmarketing végezze?

 

pixelmarketing

WordPress weboldalak, webáruházak és blogok technikai karbantartása, tovább fejlesztése, sebességre optimalizálása és SEO beállítása előfizetőknek.

Korlátlan, díjmentes vírusmentesítés és feltört honlap rendbehozatala.

© 2002 - 2018 Pixelmarketing.hu