2016 januári plugin sebezhetőségek

Egy WordPress kiegészítő és az alaprendszer sebezhetőségét jelentették be. (WordPress 4.4; Welcart e-Commerce 1.5.2)

Az alábbi kiegészítőben biztonsági rést találtak, az újabb verzió megjelenéséig nem ajánlott a használatuk:

Továbbá a WordPress alaprendszerben is sebezhetőséget találtak:

  • WordPress 4.4 és minden korábbi verzióban (3.7-ig bezárólag) megtalálható – (XSS sérülékenység)
    • Ha az automatikus frissítés engedélyezve van akkor automatikusan frissítésre kerül. A frissítés után célszerű ellenőrizni minden rendben van-e, valamint biztonsági mentést készíteni a frissítés települése előtt.

Engedd át a WordPress problémákat!

- Szeretném, hogy a WordPress weboldalam / webáruházam napi rendszerességű
felügyeletét és technikai karbantartását a Pixelmarketing átvegye. (Kattintok a gombra.)

pixelmarketing

WordPress weboldalak, webáruházak és blogok technikai karbantartása, tovább fejlesztése, sebességre optimalizálása és SEO beállítása előfizetőknek.

Korlátlan, díjmentes vírusmentesítés és feltört honlap rendbehozatala.

© 2002 - 2018 Pixelmarketing.hu