Yoast SEO WordPress sebezhetőség

Tegnap kiadták a Yoast SEO bővítmény javított verzióját (v 3.2.5), ami úgyszintén XSS sebezhetőséget hordozott az Ajax-os műveletek kapcsán. Az összes korábbi verzió hordozza ezt a sebezhetőséget!

A Yoast SEO bővítmény nagyon elterjedt kiegészítő a WordPress közösségben, illetve a WP honlapot üzemeltető felhasználók körében ezért nagy kockázat, ha nem frissítesz azonnal az új verzióra. Ugye a bővítményt nem kell bemutatnom, hiszen mindenki ismeri: többek között ezzel a bővítménnyel lehet kiugró eredményeket elérni a Google keresőben.

 

Engedd át a WordPress problémáidat!

Szeretnéd, hogy a WordPress weboldalad napi
rendszerességgel legyen felügyelve és karbantartva?

pixelmarketing

WordPress weboldalak, webáruházak és blogok technikai karbantartása, továbbfejlesztése, sebesség optimalizálása, SEO beállítása előfizetőknek.

Havi korlátlan, díjmentes vírusmentesítés és feltört honlap rendbehozatal.

© 2015 - 2019 Pixelmarketing.hu