Sérülékeny bővítmények – 2016 június

Sérülékeny bővítmények – 2016 június

Sérülékeny bővítmények – 2016 június (Frissítve: 2016.06.10.) Sziasztok, gyorsan elérkezett 2016 június hónap, de nincs megállás folytatódik a sérülékeny kiegészítők bejelentése. Nos, lássuk ebben a hónapban eddig mely plugin-ek az érintettek. A hónap során...
Yoast SEO WordPress sebezhetőség

Yoast SEO WordPress sebezhetőség

Yoast SEO WordPress sebezhetőség Tegnap kiadták a Yoast SEO bővítmény javított verzióját (v 3.2.5), ami úgyszintén XSS sebezhetőséget hordozott az Ajax-os műveletek kapcsán. Az összes korábbi verzió hordozza ezt a sebezhetőséget! A Yoast SEO bővítmény nagyon elterjedt...
WordPress biztonsági kiadás 4.5.2

WordPress biztonsági kiadás 4.5.2

WordPress biztonsági kiadás 4.5.2 (Gyorshír) Kiadták a WordPress 4.5.2 biztonsági frissítést! Célszerű azonnal frissíteni. Ha nincs tiltva a honlapodon az automatikus frissítés, akkor magától végrehajtja a weboldal a frissítés telepítését. Alapvetően XSS...
bbPress és Advanced Custom Fields sérülékenység

bbPress és Advanced Custom Fields sérülékenység

bbPress és Advanced Custom Fields sérülékenység A két elterjedt WordPress bővítényben súlyos sérülékenységeket találtak. (FRISSÍTÉS) A bbPress bővítményhez már kiadták a javított verziót. Kéretik azonnal beszerezni! A Sucuri jelentésében két súlyos sebezhetőséget...
Újdonság: havi karbantartás

Újdonság: havi karbantartás

Újdonság: havi karbantartás Mostantól lehetőséged van heti karbantartás helyett havi karbantartást igényelni. A kettő közötti különbség többnyire a karbantartások rendszerességében van. A heti karbantartás esetén minden héten az általad választott napon és napszakban...
Sérülékeny kiegészítők – 2016 május

Sérülékeny kiegészítők – 2016 május

Sérülékeny kiegészítők – 2016 május (Frissítve: 2016.05.31) 2016 májusban ismertetett sérülékeny WordPress bővítmények. Ezekben a kiegészítőkben veszélyes biztonsági réseket találtak. Az újabb verziók telepítése nagyon ajánlott. wpDiscuz 3.1.4 és korábbi verziók XSS...