2015 januári plugin sebezhetőségek

WordPress plugin sebezhetőség

2015 januári plugin sebezhetőségek

Ez év elején, több wordpress kiegészítő biztonsági hibáját jelentették.

Az alábbi pluginekben biztonsági réseket találtak. Az újabb verziók megjelenéséig nem ajánlott a használatuk.

Az alábbi wordpress kiegészítőkben találtak sebezhetőséget:

  • Pie Register 2.0.13 (előző verziók is érintettek)
  • Pixabay Images 2.3 (előző verziók is érintettek)
  • CIP4 Folder Download 1.10
  • Cardoza AJAX Post Search
  • Contact Form 3.82
  • WP-SlimStat 3.9.2  (előző verziók is érintettek)
  • Photo Gallery 1.2.5 (előző verziók is érintettek)

 

Az ingyenes wordpress témák között is van most sebezhetőség

Ezek használata a javításig nem javallott:

  • Pagelines Theme 1.4.6 (előző verziók is érintettek)
  • Platform Theme 1.6.2 (előző verziók is érintettek)

 

Engedd át nekem a WordPress problémáidat!

Szeretnéd, hogy a WordPress weboldalad napi
rendszerességgel legyen felügyelve és karbantartva?

Engedd át nekem a WordPress problémáidat!

Szeretnéd, hogy a WordPress weboldalad napi
rendszerességgel legyen felügyelve és karbantartva?